Справочный центр

Just Hosting > Справочный центр > Программное обеспечение > Установка расширения PHP Zend Guard Loader

Установка расширения PHP Zend Guard Loader
Для подключения расширения Zend Guard Loader (требуется для запуска закодированных с помощью Zend Guard скриптов), достаточно добавить директиву для загрузки соответствующего расширения в файл конфигурации /php-bin/php.ini.

Если требуется, предварительно выставьте на файл права доступа позволяющие запись (например, "644"), после редактирования рекомендуется вернуть прежние права.

Обратите внимание, что для следующих версий PHP расширение включено по умолчанию: 5.2.6, 5.3.3, 5.3.3-i386.
Для всех остальных версий, достаточно добавить в php.ini следующие директивы:

Для PHP 5.3.28
zend_extension = /opt/loaders/zend/zend_loader_lin_5.3.so

Для PHP 5.4.30
zend_extension = /opt/loaders/zend/zend_loader_lin_5.4.so


Для версий 5.5.14 и 5.6.0-rc1 расширения Zend Guard Loader на данный момент не существует.

Если ответ на интересующий вас вопрос не найден...

Тикет система
 
 
Страница сгенерирована за 0.00433 секунд / Количество MySQL запросов: 4 / Использовано оперативной памяти 2.17 MB
Cluster debug: node=4, connection=keep-alive, balancer=78.46.222.224,geo=CIS:1;United States