Справочный центр


Выбор версии PHP
Выбор версии интерпретатора PHP осуществляется в меню Настройки PHP в панели управления ISPManager.

Обратите внимание, что использование старых (не поддерживаемых), а также находящихся в разработке версий рекомендуется лишь в том случае, если у вас имеются скрипты, запуск которых по тем или иным причинами не возможен с помощью актуальных стабильных версий интерпретатора.


Доступные на данный момент версии интерпретатора:

4.4.9 (устаревшая стабильная, не поддерживаемая)
5.0.5 (устаревшая стабильная, не поддерживаемая)
5.1.6 (устаревшая стабильная, не поддерживаемая)
5.2.6-1+lenny16 (устаревшая стабильная, не поддерживаемая)
5.3.3-7+squeeze19 (старая стабильная, поддерживаемая)
5.3.3-7+squeeze19-i386 (старая стабильная, поддерживаемая, 32-х битная)
5.3.28 (старая стабильная, поддерживаемая)
5.4.30 (текущая стабильная, поддерживаемая)
5.5.14 (текущая стабильная, поддерживаемая)
5.6.1 (текущая стабильная, поддерживаемая)
7.0.1 (текущая стабильная, поддерживаемая)

Если ответ на интересующий вас вопрос не найден...

Тикет система
 
 
Страница сгенерирована за 0.00346 секунд / Количество MySQL запросов: 4 / Использовано оперативной памяти 2.17 MB
Cluster debug: node=4, connection=keep-alive, balancer=78.46.222.224,geo=CIS:1;United States